Cards declining
Incident Report for
Westpac New Zealand
Resolved
This incident has been resolved.
Posted
May
01
,
2024
-
13:45
NZST
Investigating
We're receiving reports of some customers' EFTPOS and credit cards unexpectedly declining. Our tech teams are investigating with urgency.
We apologise for the inconvenience.
Posted
May
01
,
2024
-
13:30
NZST
This incident affected: Credit Card Services and Payment Services.
×
Subscribe to Incident
Subscribe to updates for
Cards declining
via . You'll receive .