Payments from BNZ to Westpac accounts
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 12:40 NZST
Update
UPDATE: Most of these payments have now cleared. However, a small number of customers will see the funds in their account but won’t be able to access them. We’re working to make these funds available as soon as possible.
Posted Jun 15, 2021 - 09:25 NZST
Identified
A technical issue at BNZ has delayed some payments from their accounts to other banks made prior to 1.15pm today. BNZ is working to process the affected payments. This issue does not affect payments made between Westpac and other banks. We will keep you updated.
Posted Jun 14, 2021 - 16:28 NZST
This incident affected: Payment Services.