Westpac One Business unavailable

Incident Report for Westpac New Zealand

Resolved

This incident has been resolved.
Posted Sep 22, 2026 - 16:17 NZST

Identified

Westpac One Business is currently unavailable. Our tech teams are urgently investigating. We apologise for the inconvenience.
Posted Sep 22, 2026 - 10:04 NZST
This incident affected: Online Channels (Westpac One Business).