Westpac One intermittent outage
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 30, 2019 - 14:59 NZST
Update
UPDATE: This issue has now been fixed and all users should be able to log in as usual. Apologies for any inconvenience
Posted 3 months ago. Apr 30, 2019 - 13:10 NZST
Investigating
Some users are reporting difficulties logging into Westpac One on both mobile and desktop. Our tech teams are looking into this issue.
Posted 3 months ago. Apr 30, 2019 - 12:22 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).