Get Paid app unavailable
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 13:28 NZDT
Investigating
Some customers are currently unable to launch or log on to the Get Paid app. We are investigating this issue and hope to have the service restored as soon as possible. We apologise for any inconvenience.
Posted Jan 07, 2020 - 16:54 NZDT
This incident affected: Payment Services.