Contact Centre unavailable
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved and full functionality has been restored. We apologise for the inconvenience.
Posted Feb 04, 2021 - 09:16 NZDT
Monitoring
UPDATE: We have implemented a fix for this issue and functionality is gradually being restored. We aim to be back at full functionality tomorrow morning.

We thank you for your continued patience and we once again apologise for any inconvenience.
Posted Feb 03, 2021 - 19:39 NZDT
Update
Update 3.20: This incident remains our highest priority. We will continue to provide hourly updates on progress throughout the day. Our apologies for the inconvenience.
Posted Feb 03, 2021 - 15:27 NZDT
Update
Update 2.20: Tech teams are making progress but we still don’t have a fix implemented yet. This incident remains our highest priority. We sincerely apologise for the continued inconvenience.
Posted Feb 03, 2021 - 14:29 NZDT
Identified
Update 1.20: Work continues on this issue but unfortunately calls remain unavailable. Please continue to contact us by Facebook PM or by email if your inquiry is urgent. We apologise for the continued inconvenience.
Posted Feb 03, 2021 - 13:23 NZDT
Update
Update 12:20 Our tech teams have identified the problem and are working to fix the issue. Calls remain unavailable but urgent queries can be directed to our Facebook Direct Messages or to our email. We apologise for the continued delay.
Posted Feb 03, 2021 - 12:23 NZDT
Update
Update 11.20: Phone calls to our Contact Centre remain unavailable. Our tech teams are working on this as a matter of priority. We apologise for any inconvenience.
Posted Feb 03, 2021 - 11:22 NZDT
Update
We are continuing to investigate this issue.
Posted Feb 03, 2021 - 11:22 NZDT
Update
Update 10.20: This is a phone outage only. Customers with urgent queries can reach us by direct message to our Facebook page or by email at https://westpac.custhelp.com/app/ask/es/25. We ask customers using those channels to be patient due to high volumes.
Posted Feb 03, 2021 - 10:21 NZDT
Investigating
Due to a technical issue, our Contact Centre is currently unable to receive phone calls. We apologise for the inconvenience and are working to remedy this as soon as we can.
Posted Feb 03, 2021 - 09:35 NZDT
This incident affected: Contact Centre.