Online Banking Outage - Westpac One
Incident Report for Westpac New Zealand
Resolved
UPDATE: All systems are now back to normal and running as usual. Apologies if this outage caused any inconvenience. Thanks very much for your patience. Have a good evening.
Posted 4 months ago. Aug 27, 2018 - 17:54 NZST
Investigating
Our Westpac One online banking service and mobile app are currently unavailable.

Our team is working hard to resolve this issue and we will update you again soon.

Thank you for your patience and we apologise for any inconvenience.
Posted 4 months ago. Aug 27, 2018 - 17:17 NZST