Westpac One transfers - intermittent
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Nov 30, 2024 - 23:24 NZDT
Update
UPDATE: We’re continuing to work on the intermittent Transfers and access issues to Westpac One Digital Banking. We sincerely apologise as we know this has been a frustrating afternoon for many.

A lot of transfers are completing so if your transfer doesn’t work, please wait a while and try again. Alternatively, one workaround is to make a Payment to yourself, rather than a transfer. Select Pay and enter the account number of your desired account.

We appreciate this is a more cumbersome process but our Tech team is working hard on the issue and we hope to have usual service restored in the near future. Again, our apologies for the continued disruption.
Posted Nov 30, 2024 - 20:12 NZDT
Identified
Transfers in Westpac One are experiencing intermittent failures. We apologise for the inconvenience. ATMs, Saturday branches and our Contact Centre are operational so please get in touch for urgent transfers.
Posted Nov 30, 2024 - 15:13 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).