Intermittent issues with Westpac One
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 20, 2018 - 18:12 NZDT
Investigating
Service was restored after technical problems caused slowdowns and difficulties for some people logging on, however some intermittent issues remain. We apologise for any inconvenience and are endeavouring to restore full service.
Posted 7 months ago. Nov 20, 2018 - 17:42 NZDT
This incident affected: Online Channels (Westpac One - (Browser)).