SMS services unavailable
Incident Report for Westpac New Zealand
Resolved
UPDATE: This issue has been resolved and the SMS system is operational.
Posted Feb 27, 2020 - 11:14 NZDT
Investigating
We're aware of an issue affecting some of our SMS services at the moment, meaning some people might not be able to do things like reset their password, carry out some transactions, and other tasks reliant on our SMS services.

Our provider is working with urgency to resolve the issue, and any updates will be provided as here as soon as they come to hand. We apologise for the inconvenience.
Posted Feb 27, 2020 - 10:01 NZDT
This incident affected: Online Channels (Online Banking Text Alert Notifications).