Recurring corporate payments delayed
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved and all payments are being processed.
Posted Mar 02, 2020 - 17:27 NZDT
Identified
Some scheduled or recurring corporate payments that were due to be processed today have been delayed. Our tech teams are working on this issue and hope to have the payments processed soon. We will provide an update later this afternoon. We apologise for the inconvenience.
Posted Mar 02, 2020 - 15:40 NZDT
This incident affected: Online Channels (Corporate Online).