Duplicate transactions on Westpac One
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Oct 31, 2020 - 00:04 NZDT
Identified
Following yesterday's outage to Westpac One, a small number of customers may see transactions duplicated on their Westpac One timelines. This issue has been identified and available balances have been corrected. The duplicate transactions will be removed from timelines on Friday night.
Posted Oct 30, 2020 - 07:24 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).