Duplicated transactions in Westpac One
Incident Report for Westpac New Zealand
Resolved
This issue has been resolved and full functionality has been restored to Westpac One timelines. We apologise for the inconvenience.
Posted Feb 04, 2020 - 12:21 NZDT
Update
Our tech team has identified the issue and are putting a fix in place. They hope to have the issue resolved for all customers in the next two hours. Thank you for your continued patience.
Posted Feb 04, 2020 - 10:23 NZDT
Identified
Some customers are experiencing missing or duplicated transactions on their Westpac One timelines. We are aware of the issue and our tech team is working hard to fix this. We apologise for any inconvenience.
Posted Feb 04, 2020 - 09:17 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).