Technical issue affecting ATMs and branches
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 16:29 NZST
Investigating
We’re currently experiencing technical difficulties and some ATM and branch services may be affected.

We apologise for the inconvenience and are working to resolve this.
Posted Aug 06, 2024 - 16:06 NZST
This incident affected: Contact Centre, Westpac Branches, and ATMs.