0800 numbers outage
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 17:52 NZDT
Identified
Some customers are currently experiencing difficulty connecting with us via our 0800 numbers. We understand this is an external issue and we're working with providers to get this fixed.
Posted Mar 23, 2020 - 15:06 NZDT
This incident affected: Phone Banking and Contact Centre.