Term deposits issue
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved
Posted 7 months ago. Dec 31, 2018 - 15:09 NZDT
Investigating
Funds from term deposits that matured today (December 31st) have not been applied to accounts. Our tech team is working on the issue and hope to have it resolved soon. We apologise for any inconvenience.
Posted 7 months ago. Dec 31, 2018 - 12:27 NZDT
This incident affected: Payment Services.