Some ATMS unavailable
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted May 27, 2020 - 14:53 NZST
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2020 - 14:53 NZST
Identified
Several of our ATMs are currently out of service due to a technical fault. We are aware of the issue and working to fix it. We apologise for the inconvenience. The list of affected ATMs is as follows:

Mangere East - Pacific Superette, 6 Savill Drive, Auckland
Countdown Papakura - 2 Averill Street, Papakura
Sky Stadium, Wgtn (Stadium 1) - cnr Waterloo & Aotea Quays, Wellington
Sky Stadium, Wgtn (Stadium 2) - Cnr Waterloo & Aotea Quays, Wellington
Tairua 4 Square - 234 Main Road, Tairua
Hamilton East - 430 Grey Street, Hamilton
Airport Oaks Pharmacy - 149C Kirkbride Road, Auckland
Pak n Save Clendon - Cnr Roscommon & Palmers Roads, Auckland
Fresh Choice Oxford - 52 Main Street, Oxford
Te Aroha-Piako Stationery - 160 Whitaker Street, Te Aroha
Countdown Highland Park - 507 Pakuranga Highway, Auckland
Countdown Greenlane - 326 Great South Road, Auckland
Countdown Blenheim - Cnr Arthur & Henry Streets, Blenheim
Whangamata - Coastal News, Unit 3, 800 Port Road, Whangamata
Wainuiomata - The Family Store, 6 Queen Street, Wainuiomata
New World Miramar - 45 Miramar Avenue, Wellington
Countdown Taupo - 149 Tongariro Street, Taupo
Countdown Airport - John Goulter Drive, Auckland
Dinsdale - 41 Whatawhata Road, Hamilton
Countdown Northcote - 123 Lake Road, Auckland
Gull New Lynn - 23 Clark Street, Auckland
Meridian Centre - Cnr George & Hanover Streets, Dunedin
2 Devon St, New Plymouth - 2 Devon Street, New Plymouth
Countdown Central Mall (Rotorua) - 63 Victoria St, Rotorua
Otago Polytech - Ground Floor, The Hub, Harbour Terrace, Dunedin
New World Paremata - 93 Mana Esplanade, Porirua
Ranfurly - 8 Charlemont Street, Ranfurly
Gull Swanson - 200 Swanson Road, Auckland
Te Rapa offsite - Cnr Vardon & Te Rapa Rds, Hamilton
Christchurch Public Hospital - Riccarton Avenue, Christchurch
Waiouru - Main Rd SH1, Waiouru
New Brighton - 54-56 Brighton Mall, Christchurch
Lincoln - Cnr William & Gerald St, Christchurch
Murupara - Pine drive, Murupara
New World Pioneer H'way - 179-197 Main Road, Palmerston North
Otara Medical Centre - 120 East Tamaki Road, Auckland
New World Kapiti - 159 Kapiti Road, Paraparaumu
Opotiki - 115 Church Street, Opotiki
Posted May 27, 2020 - 11:26 NZST
This incident affected: ATMs.