Westpac One unavailable
Incident Report for
Westpac New Zealand
Resolved
This incident has been resolved.
Posted
Aug
03
,
2025
-
11:57
NZST
Identified
We're aware of an issue currently affecting access to Westpac One digital banking.
Our tech teams are engaged and are working to urgently fix this issue.
We apologise for the inconvenience.
Posted
Aug
03
,
2025
-
09:40
NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).
×
Subscribe to Incident
Subscribe to updates for
Westpac One unavailable
via . You'll receive .