Westpac One and telephone services issue
Incident Report for Westpac New Zealand
Resolved
Our tech teams report the issue has been identified and fixed and all systems have returned to normal functionality. We apologise for the inconvenience.
Posted Aug 18, 2020 - 16:29 NZST
Investigating
We're currently experiencing a network issue that is meaning some customers are having trouble logging on to Westpac One online banking, and our telephone services are affected also.

Our tech teams are working to urgently address this. We apologise for any inconvenience.
Posted Aug 18, 2020 - 15:47 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android), Business Online Banking, Corporate Online) and Contact Centre.