Branches impacted by COVID-19 Level 3
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 15:29 NZST
Update
We will have 13 branches open in Auckland on Thursday and Friday. Please see our website for a list of branches and hours.

https://www.westpac.co.nz/who-we-are/covid-19/branches-and-atms/

Full transactional services will be offered however we ask customers to only visit branches for urgent matters, or if they are unable to do their banking online or over the phone. Face-to-face appointments will be unavailable.

Social distancing measures and controlled entry to branches will be in place.

Please do not visit our branches if you are unwell.
Posted Aug 12, 2020 - 17:34 NZST
Monitoring
Our Auckland branches will be closed on Wednesday while we assess the situation, following the announcement of a move to COVID-19 Alert Level 3 in the city. Some branches will open on Thursday with social distancing protocols in place. We will update you on which branches as soon as we can.

All other branches around the country are open as usual.

Customers can contact us on 0800 400 600. We expect high levels of demand so please only call if you need urgent assistance.

Information on alternative ways of banking is available here: www.westpac.co.nz/who-we-are/covid-19/banking-from-home/.

Thank you for your patience, please stay safe.
Posted Aug 12, 2020 - 09:47 NZST
This incident affected: Westpac Branches.