Credit card payment issue
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 30, 2019 - 12:46 NZST
Monitoring
Due to a processing error over the Easter weekend, a small number of customers who paid their credit card bill in full have been incorrectly charged interest. We are working on reversing this, and no affected customers will be left out of pocket.
Posted 5 months ago. Apr 25, 2019 - 07:01 NZST
This incident affected: Credit Card Services.