Planned outage to Westpac One and Westpac website
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted May 04, 2020 - 09:11 NZST
Investigating
There will be a brief planned outage to Westpac One internet banking and the Westpac website in the early hours of Monday morning (in the window from 11pm Sunday until approximately 5am). The outage is scheduled to last less than five minutes. We apologise for any inconvenience.
Posted May 03, 2020 - 21:56 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android), Business Online Banking, Corporate Online, Westpac Pay (Android Mobile Payments)) and Westpac NZ Website.