COVID-19: Auckland branch hours - Level 3
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 16:10 NZDT
Monitoring
From Monday 15th February to Wednesday 17th February, Auckland is at Level 3 COVID-19 restrictions. During this time, 13 branches in Auckland will be open. We ask customers to only visit us for urgent matters. Please do not come into one of our branches if you are unwell.

Hours:
79 Queen St: 9.30am-4pm
Botany Town Centre: 9.30am-4.30pm
Albany: 9.30am-4pm
Silverdale: 10am-3pm
Takapuna: 9.30am-4pm
Manukau City: 10am-2pm
Onehunga: 10am-2pm
Manurewa: 10am-3pm
Pukekohe: 9.30am-4pm
Sylvia Park: 9.30am-4.30pm
Lincoln Road: 10am-3pm
Lynn Mall: 9.30am-4.30pm
St Lukes: 9.30am-4.30pm
Posted Feb 14, 2021 - 22:08 NZDT
This incident affected: Westpac Branches.