Payments issue
Incident Report for Westpac New Zealand
Resolved
We’ve now fixed this issue. Payments are showing correctly and account balances are accurate.

Thanks again to customers for their patience while we rectified this issue.
Posted May 26, 2023 - 14:27 NZST
Update
We’ve identified the issue impacting some payments and are working with urgency to fix this.

We will update again around 1.30pm, or before that if resolved. We apologise again for the inconvenience.
Posted May 26, 2023 - 12:01 NZST
Investigating
A technical payments issue means some customer account balances may be inaccurate this morning.

Affected payments include some automatic payments, direct debits and some other payments.

EFTPOS, debit and credit card payments are unaffected.

We ask customers not to make corrective payments because we’ll be making the necessary fixes.

We’re looking into this with urgency and are very sorry for the inconvenience.
Posted May 26, 2023 - 10:26 NZST
This incident affected: Payment Services.