Scheduled outage between 1am and 3am Wednesday morning
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 07:20 NZDT
Investigating
There will be a brief planned outage to Westpac One internet banking and the Westpac website in the early hours of Wednesday morning (approximately 1am to 3am). The outage is scheduled to last less than five minutes. We apologise for any inconvenience.
Posted Mar 24, 2020 - 21:34 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)) and Westpac NZ Website.