Card payment problem
Incident Report for Westpac New Zealand
Resolved
This issue is now fixed and all card payments are processing normally.
Posted Feb 11, 2021 - 20:25 NZDT
Investigating
A technical issue is causing a small number of card payments to decline. Our tech teams are looking into this urgently. We apologise for the inconvenience.
Posted Feb 11, 2021 - 19:10 NZDT
This incident affected: Credit Card Services and Payment Services.