Duplicate transactions
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Feb 13, 2021 - 09:28 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2021 - 07:20 NZDT
Identified
A small number of customers who made card payments between approximately 5.15pm and 8.00pm last night may see duplicate transactions in their account today. Please be assured that your account balance will be correct and your ability to carry out transactions will not be affected. We hope to remove the duplicate entry in the next 24 hours. We apologise for any confusion.
Posted Feb 12, 2021 - 07:20 NZDT
This incident affected: Credit Card Services.