Westpac One outage
Incident Report for Westpac New Zealand
Resolved
Westpac One is back online.
Posted Nov 06, 2022 - 15:32 NZDT
Investigating
Westpac One is currently unavailable on app and browser. We are investigating. Apologies for the inconvenience.
Posted Nov 06, 2022 - 15:18 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).