Westpac One - transactions
Incident Report for Westpac New Zealand
Resolved
This issue has been fixed. Thanks for your patience.
Posted about 1 month ago. May 22, 2019 - 09:14 NZST
Investigating
We are aware that users are unable to see their transactions from today in Westpac One via the app and the browser. However, the correct balance should be showing.

At this stage any new transactions posted will be visable, however old transaction are still not available.

We apologise for the inconvenience. ​Technical teams are engaged and trying to restore earlier transactions.
Posted about 1 month ago. May 21, 2019 - 15:32 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).