Westpac One unavailable on iPhone/iOS
Incident Report for
Westpac New Zealand
Resolved
This incident has been resolved.
Posted
Nov
11
,
2024
-
11:22
NZDT
Investigating
Some customers are currently unable to access our Westpac One app on iPhone/iOS.
This outage appears to only be affecting iOS or iPhone users. Customers can still access Westpac One via Android devices or via a web browser.
Our tech teams are looking into this with urgency. We apologise for the inconvenience
Posted
Nov
11
,
2024
-
11:07
NZDT
×
Subscribe to Incident
Subscribe to updates for
Westpac One unavailable on iPhone/iOS
via . You'll receive .