Branch closures due to tsunami warning
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 15:23 NZDT
Update
The full list of closed branches is:


North Island

Kaitaia
Kerikeri
Kaikohe
Dargaville
Whangarei
Ruakaka
Opotiki
Whakatane
St Heliers
Warkworth
Browns Bay
Napier
Hastings
Gisborne
Whitianga
Takapuna

South Island

Westport
Greymouth
Hokitika
Amberley
Kaiapoi
Ferrymead
Picton
Kaikoura
Nelson
Motueka
Posted Mar 05, 2021 - 12:57 NZDT
Update
Warkworth, St Heliers, Browns Bay, Whitianga, Gisborne and Napier have also been closed. The full list is:

Kaitaia, Kerikeri, Kaikohe, Dargaville, Whangarei, Ruakaka, Warkworth, St Heliers, Browns Bay, Opotiki, Whakatane, Whitianga,Hastings, Gisborne and Napier.
Posted Mar 05, 2021 - 11:56 NZDT
Update
The following branches are also closed: Kaitaia, Kerikeri, Kaikohe and Dargaville
Posted Mar 05, 2021 - 11:38 NZDT
Monitoring
Due to the tsunami warning issued this morning, our branches at Kaitaia, Kerikeri, Kaikohe, Dargaville, Whakatane, Opotiki, Hastings, Whangarei, Ruakaka, Whitianga, Gisborne, Napier, Warkworth, St Heliers, Browns Bay, Takapuna, Westport, Greymouth, Hokitika, Amberley, Kaiapoi, Ferrymead, Picton, Kaikoura, Nelson and Motueka are closed today. Please stay safe everyone.
Posted Mar 05, 2021 - 09:59 NZDT
This incident affected: Westpac Branches and Emergency Incident.