Inquiries delays
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 11:24 NZST
Identified
Due to a technical issue this morning, our team is currently unable to help with some transactional inquiries.
This may mean longer than normal wait times for people calling our contact centre and in branch.
Westpac One online banking remains operational.
We’re sorry for the inconvenience, and we’re working hard to fix this issue.
Posted Apr 07, 2022 - 08:11 NZST
This incident affected: Contact Centre and Westpac Branches.