Access to Westpac One via Internet Explorer
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 19:19 NZDT
Identified
Some customers have reported issues accessing Westpac One via Internet Explorer. Our tech team is looking into this issue and we apologise for the incovenience.

Access is still available by other browsers such as Chrome or Safari, or by mobile apps.
Posted Oct 06, 2021 - 17:30 NZDT
This incident affected: Online Channels (Westpac One - (Browser)).