Westpac One app - log-in issue
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 06, 2019 - 17:27 NZST
Update
UPDATE: This issue has now been resolved and normal service is resumed. Thank you for your patience.
Posted 2 months ago. Aug 06, 2019 - 17:27 NZST
Identified
Some customers are experiencing difficulty logging in to our Westpac One app. Access is still available via desktop. Our tech teams are working on this issue and we apologise for the inconvenience.
Posted 2 months ago. Aug 06, 2019 - 16:32 NZST
This incident affected: Online Channels (Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).