Performance issues with Westpac One
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2019 - 11:52 NZST
Identified
Users searching transaction information on Westpac One may be experiencing slow performance on their phone or web browser. Our technology teams are working on the issue, and we appreciate your patience.
Posted 3 months ago. Aug 01, 2019 - 09:21 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).