Westpac One desktop issue

Incident Report for Westpac New Zealand

Resolved

This incident has been resolved.
Posted May 11, 2019 - 15:21 NZST

Investigating

Some customers are experiencing difficulty logging on to the desktop version of Westpac One. Apologies for any inconvenience, our tech teams are working on this.

In the meantime, click the 'Log back in' button at the bottom of the error message to be taken to a working log-in screen.
Posted May 11, 2019 - 13:02 NZST
This incident affected: Online Channels (Westpac One - (Browser)).