Auckland floods - branches on Sunday
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 14:34 NZDT
Update
We've reviewed our branch network and Albany, Glenfield, LynnMall, Sylvia Park and Manukau will be open as usual today but Mt Roskill will not be opening.
Posted Jan 29, 2023 - 09:05 NZDT
Update
Due to the current weather conditions and State of Emergency, our Saturday branches in Auckland will not be opening today.

Anyone who needs assistance should call our Contact Centre on 0800 400 600.

We apologise for any inconvenience.
Posted Jan 28, 2023 - 09:27 NZDT
Identified
Due to the current weather conditions and State of Emergency in Auckland, opening hours of our Saturday branches may be delayed.

Botany, Albany, LynMall, Manukau, Mt Roskill, Glenfield, Newmarket, and Sylvia Park will all be checked for flood damage, and once staff can safely get there, we'll try to have them open later in the day if possible.

We apologise for any inconvenience.
Posted Jan 27, 2023 - 23:55 NZDT
This incident affected: Westpac Branches.