Westpac One - Android app issue
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted 6 days ago. Dec 11, 2018 - 15:02 NZDT
Identified
Some customers continue to get a “something went wrong” error message when they log in to the Westpac one Android app.

Our technical team have identified that this arises due to a conflict between the time setting on a customer’s mobile device & Westpac One. The issue occurs if a customer does not have the time & date set to ‘automatic’ on their Android device.

This can be addressed by setting Date and Time management to ‘Automatic date and time’.

This can be done through the Settings menu:
e.g. Huawai : Go to Settings > System / Date & Time > select ‘Automatic date & time’
e.g. Samsung : Go to Settings > General Management / Date & Time > select ‘Automatic date & time’
Posted 7 days ago. Dec 10, 2018 - 15:06 NZDT
Investigating
A small number of Android users are currently unable to log-in to the Westpac One app.

Technology teams are investigating and we apologise for the inconvenience.

In the meantime, users can access online banking by opening a browser (Chrome, Firefox etc) and going to westpac.co.nz and logging on to internet banking.
Posted 10 days ago. Dec 07, 2018 - 16:18 NZDT
This incident affected: Online Channels (Westpac One - (Mobile App - Android)).