Continued inability to log on to Westpac One
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 08:39 NZST
Identified
Some customers are still having trouble getting on to Westpac One online banking. This appears to be an issue with some internet service providers so, if possible, please try switching off wi-fi and using mobile data.

We're sorry about the inconvenience this is causing, we're working with ISPs to try and get it fixed.
Posted Aug 19, 2020 - 07:58 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).