Incorrect message displaying in 'particulars' section of some payments.
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 11:53 NZDT
Update
In a small number of cases the incorrect Dishonour message may have a different two digit code to 01. Please note this issue relates to transactions processed earlier in the week. The issue is now fixed. We apologise again for any confusion.
Posted Dec 16, 2020 - 16:49 NZDT
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2020 - 11:27 NZDT
Monitoring
When looking at your transactions, you may see the message ‘Dishonour-01’ in the description of some payments that have already been successfully processed. Please be assured the payment has gone through correctly. The incorrect message was caused by a technical error. We apologise for any confusion this has caused.
Posted Dec 15, 2020 - 11:22 NZDT
This incident affected: Payment Services.