Outage to Westpac One online banking, Westpac website, and payment services
Incident Report for Westpac New Zealand
Resolved
The outage has been resolved and all systems are back online and operational. Payments are flowing through our system and transfers are being completed.

We sincerely apologise for the disruption and stress this incident has caused today and we will be undertaking a full review to address its cause.
Posted May 12, 2020 - 00:34 NZST
Update
Update 9.15pm: Our tech team is making progress but Westpac One online banking is yet to become operational. Some payments have flowed to other banks but others remain delayed. We hope to get our systems operational and process backed up payments later this evening.

Most card transactions are now working but several systems including our contact centre are still down.

We apologise for the inconvenience and are working to fix this issue as soon as we can.
Posted May 11, 2020 - 21:22 NZST
Update
Update 7.30pm: We are still working on a fix for this issue and at this stage some payments that were due to go out tonight have been delayed. We hope to get our systems operational and process the payments later this evening.

Most card transactions are now working but we have yet to implement a comprehensive solution. We still don't have an ETA for our fix so we continue to experience a wide-spread systems outage affecting access to our website, Westpac One online banking, and our contact centre.

We apologise for the inconvenience and are working to fix this issue as soon as we can.
Posted May 11, 2020 - 19:42 NZST
Update
Update 5.30pm: Most card transactions are now working but we have yet to implement a comprehensive solution. We still don't have an ETA for our fix so we continue to experience a wide-spread systems outage affecting access to our website, Westpac One online banking, and our contact centre.

We apologise for the inconvenience and are working to fix this issue as soon as we are able.
Posted May 11, 2020 - 18:53 NZST
Identified
Update 3.45pm: Our tech team believe they have identified the issue and are implementing a fix. We still don't have an ETA for when things are due to be back to normal so we continue to experience a wide-spread systems outage affecting access to our website, Westpac One online banking, some card services and our contact centre.

Some card services are back working so if your Eftpos card is not working, please try a credit card if possible as we are hearing some cases of credit cards being used successfully. We apologise for the inconvenience.
Posted May 11, 2020 - 16:35 NZST
Update
Update 2.30pm: We are experiencing a wide-spread systems outage affecting access to our website, Westpac One online banking, some card services and our contact centre. If your Eftpos card is not working, please try a credit card if possible as we are hearing some cases of credit cards being used successfully. Our tech teams have this as their highest priority and are working urgently to fix this. We apologise for the inconvenience.
Posted May 11, 2020 - 14:42 NZST
Investigating
We are experiencing a network issue affecting access to our website and Westpac One online banking. Our tech teams have been engaged and are working urgently to fix this. We apologise for the inconvenience.
Posted May 11, 2020 - 13:55 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android), Business Online Banking, Corporate Online, Westpac Pay (Android Mobile Payments), Online Banking Text Alert Notifications) and Credit Card Services, Payment Services, Westpac NZ Website, Phone Banking, Contact Centre.