Online Banking TXT Notifications unavailable (All Mobile Networks)
Incident Report for
Westpac New Zealand
Resolved
This incident has now been resolved. Thank you for your patience.
Posted
5
months ago.
Aug
07
,
2018
-
13:19
NZST
Investigating
Westpac Online Banking TXT Alerts & Notifications are currently unavailable.
We are investigating this urgently and will provide further information as soon as possible.
Thank you for your patience and we apologise for any inconvenience.
Posted
5
months ago.
Aug
07
,
2018
-
11:32
NZST
This incident affected: Online Channels (Westpac One - (Mobile App - Android)).
×
Subscribe to Incident
Subscribe to updates for
Online Banking TXT Notifications unavailable (All Mobile Networks)
via .