Contact Centre connectivity
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted May 29, 2023 - 20:52 NZST
Identified
This issue relates to an outage at a technology supplier. We're working hard to restore services.
Posted May 29, 2023 - 15:18 NZST
Investigating
We are currently experiencing a technical problem relating to our Contact Centre which means we can’t take incoming calls.

We are working hard to fix this issue as soon as possible and we will update you when it is resolved.

We apologise for the inconvenience.
Posted May 29, 2023 - 15:13 NZST
This incident affected: Contact Centre.