Online banking issues

Incident Report for Westpac New Zealand

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 18:41 NZDT

Update

We are continuing to investigate this issue.
Posted Mar 18, 2025 - 16:03 NZDT

Investigating

We are aware some customers are having trouble seeing their online banking transactions. We are working urgently to identify and fix the issue, and thank customers for their patience. Our contact centre is also currently unable to receive calls, so please check this page and Facebook for updates.
Posted Mar 18, 2025 - 15:09 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android), Business Online Banking) and Contact Centre.