International payments unavailable
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 09:37 NZDT
Identified
International payments are currently unavailable. We apologise for the inconvenience and are working hard to correct this.
Posted Jan 28, 2022 - 09:09 NZDT
This incident affected: Payment Services.