Branch closures due to severe weather
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 08:10 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2023 - 08:10 NZDT
Identified
Due to the severe weather, all our Northland branches will be closed today. Additionally, our Silverdale, Browns Bay and Highland Park branches are closed in Auckland, our Whitianga branch is closed in Coromandel, and Thames will close at midday. We will let you know if there are any further impacts to our network as the situation develops.

Anyone in need of assistance should call our Contact Centre on 0800 400 600.
Posted Feb 13, 2023 - 08:05 NZDT
This incident affected: Westpac Branches.