Contact centre and phone line issues
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 14:14 NZDT
Identified
Due to a technical issue we’re experiencing longer than usual wait times in our contact centre and on our phone lines.

Call-backs are available but if your issue is not urgent, please consider deferring your call or emailing us at customer_support@westpac.co.nz

We are working hard to resolve this as soon as possible and we apologise for any inconvenience.
Posted Mar 28, 2022 - 11:28 NZDT
This incident affected: Contact Centre.