Westpac One issue
Incident Report for Westpac New Zealand
Resolved
UPDATE: This issue has been resolved and Westpac One is back to full functionality. We apologise for any inconvenience.
Posted 5 months ago. May 01, 2019 - 11:19 NZST
Identified
We have identified the issue and are experiencing improvement across the system. We expect to be back to full functionality within the next hour.
Posted 5 months ago. May 01, 2019 - 08:59 NZST
Investigating
We are currently experiencing intermittent issues with Westpac One online banking on both mobile and desktop. Our technology teams are looking into this.
Posted 5 months ago. May 01, 2019 - 08:13 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).