Temporary Apple Pay outage
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 15, 2019 - 09:13 NZST
Identified
Apple Pay and Westpac Pay will be unavailable for up to 45 minutes between 1:00am and 6:00am on Thursday 15th August 2019 due to planned maintenance.
Posted 9 days ago. Aug 14, 2019 - 14:29 NZST
This incident affected: Payment Services.