Westpac One unavailable
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Nov 30, 2024 - 12:24 NZDT
Investigating
Some customers are currently experiencing difficulties accessing Westpac One digital banking.

Our tech teams are looking into this with urgency.

We apologise for the inconvenience.
Posted Nov 30, 2024 - 09:53 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).